Jump to content


Photo

Loud fault noise when unplugging shore


  • Please log in to reply
2 replies to this topic

#1 Fielding.dots

Fielding.dots

    Member

  • Members
  • PipPip
  • 13 posts
  • LocationOakland, California

Posted 16 October 2020 - 03:44 PM

Hello,

I have a 2006 FWC Kestrel.


When I unplug from shore power I get a loud and long (3-5 seconds) beep. Sounds like a much louder and sustained version of the fault beeps for low battery.

I've tried researching this and have come up with nothing.

Anyone have any ideas what this could be? I assume this is not supposed to happen.

All my electrical works on 120v or 12v. I have the fridge and freezer combo, solar panels and the camper connected to the truck battery (per FWC).

Thank you!
  • 0

#2 Jack

Jack

    Senior Member

  • Members
  • 241 posts
  • LocationPortland OR

Posted 17 October 2020 - 12:16 AM

Could it be your propane / CO sensor losing power? They should not lose power when you unplug from shore power, but I do know some of then beep when they loose power. There are just not many devices on an FWC that know how to beep.


  • 0

Fleet on 2005 Tacoma


#3 CougarCouple

CougarCouple

    Senior Member

  • Members
  • 1,282 posts
  • LocationLas Vegas

Posted 17 October 2020 - 02:34 AM

Hello
Have you tried turning off the 120 power supply with the breaker in the truck before pulling the plug on the shore power connector.
Russ
  • 0
F250 extended cab, Cougar from ATC. You guys rock thank you!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users