Jump to content


Photo
- - - - -

Photo & Attachment Explanation


  • Please log in to reply
89 replies to this topic

#21 Argonaut20

Argonaut20

    Senior Member

  • Members
  • 428 posts

Posted 27 December 2009 - 05:21 PM

Yes. Now that I go back to the change avatar page, it doesn't have a button to actually upload the image. You can browse, get a URL, whatever, then it doesn't upload. I am trying to figure out how I changed the image to begin with.

After messing with it for a while, I think it is the 10KB requirement that is hanging up the upload, or at least keeping the upload from displaying. When I take a photo down to the required size (or 120 X 90), if I try to get the KB count down far enough it becomes garbage - well, worse than the original. The present avatar is 84 KB in size and displaying. Go figure.

Hmmm. The avatar magically changed when I reloaded the current page. Wouldn't show any change on the change avatar page.
  • 0

 2006 Tacoma, '66 AS Caravel,  2002 Eagle

 


#22 chnlisle

chnlisle

    Post Master

  • Members
  • 3,811 posts
  • LocationThe Old Pueblo

Posted 28 December 2009 - 12:46 AM

I staying with the current avatar. I like it and it took too long to upload to change it now.
But y'never know I may have a free 3 hours soon.
  • 0

Special Engel Pricing For WTW Members

Click here to see my ATC Cougar
JayAronowSales.com
(520)579-9610
jayaronow@gmail.com


#23 DirtyDog

DirtyDog

    Captain Leisure

  • Site Team
  • 3,154 posts
  • LocationEugene, Oregon

Posted 28 December 2009 - 01:06 AM

The present avatar is 84 KB in size and displaying. Go figure.


Actually its 15kb. The avatar images get cached by your browsers when you upload new ones - I can't help that. You can always clear your cache.

We aren't putting people on the moon here boys :D
  • 0

#24 chnlisle

chnlisle

    Post Master

  • Members
  • 3,811 posts
  • LocationThe Old Pueblo

Posted 28 December 2009 - 03:00 AM

We aren't putting people on the moon here boys

I sometimes feel it might be easier. Thats why they invented tequila so it's all good. Like every girl that ever dumped me said Its not you DD it's me.
  • 0

Special Engel Pricing For WTW Members

Click here to see my ATC Cougar
JayAronowSales.com
(520)579-9610
jayaronow@gmail.com


#25 Argonaut20

Argonaut20

    Senior Member

  • Members
  • 428 posts

Posted 29 December 2009 - 12:10 AM

Welcome from the Sea of Serenity on Luna. You are right DD, it is the tendency of the browser to cache the entire page that makes it seem like the avatar doesn't change. Reloading the page while on it seems to get the avatar to show correctly. Or maybe it was the offering I made to the gods of the internet that did it.
  • 0

 2006 Tacoma, '66 AS Caravel,  2002 Eagle

 


#26 rich

rich

    Senior Member

  • Members
  • 463 posts

Posted 11 January 2010 - 09:26 PM

I am having trouble with the bulk uploader feature. I saved the pics to a file and zipped it and it failed telling me that the photos failed to upload please contact the site administrator for help. I figured 12 meg was too high so I sized all of the pictures down and zipped them and it was a little over 6 meg and the pictures were all 300kb or so and it still failed. I then separated it into two separate zip files one at 3 meg and one at just under 3 meg and tried to upload them separately and it still failed. Is there a trick to uploading using a zip file and the bulk uploader that I don't know?
  • 0
Rich 2007 Toyota Tundra Limited with 1989 FWC/ATC Fleet Hybrid fully refurbished

#27 DirtyDog

DirtyDog

    Captain Leisure

  • Site Team
  • 3,154 posts
  • LocationEugene, Oregon

Posted 11 January 2010 - 11:06 PM

I am having trouble with the bulk uploader feature. I saved the pics to a file and zipped it and it failed telling me that the photos failed to upload please contact the site administrator for help. I figured 12 meg was too high so I sized all of the pictures down and zipped them and it was a little over 6 meg and the pictures were all 300kb or so and it still failed. I then separated it into two separate zip files one at 3 meg and one at just under 3 meg and tried to upload them separately and it still failed. Is there a trick to uploading using a zip file and the bulk uploader that I don't know?


I haven't used that so I'm not sure what's going on there. I'll see what I can find out.
  • 0

#28 Blindhog

Blindhog

    Member

  • Members
  • PipPip
  • 17 posts
  • LocationAustin, Texas

Posted 24 July 2010 - 08:58 PM

Is it ok to post previus trips? How about thse not in areas listed, such as Texas, but not Big Bend Nat Park.

Thanks,
Hog
  • 0
2006 F250 PSD 4X4, Rancho 9000XL, Stable Load, Air Bags, Outfitter Apex 8

#29 DirtyDog

DirtyDog

    Captain Leisure

  • Site Team
  • 3,154 posts
  • LocationEugene, Oregon

Posted 25 July 2010 - 02:29 AM

Is it ok to post previus trips? How about thse not in areas listed, such as Texas, but not Big Bend Nat Park.

Thanks,
Hog


You bet hog we'd like to see some trips from your neck of the woods.
  • 0

#30 Lighthawk

Lighthawk

    Fellow Wanderer

  • Members
  • 3,202 posts
  • LocationNevada City, CA

Posted 10 September 2010 - 04:37 PM

I'm getting an error after successfully loading (one by one, s l o w l y) photos to my new Labor Day Gallery.
Tried to use zip files, but size constraint makes that not useful. So, I load one photo, get directed to the gallery, click to load one more, then browze, then upload. Repeat and rinse. Sorry, this is a bit frustrating, but I do want to share my photos with WTW.

Back on subject: Now after half a dozen upload cycles, I get a blank screen after hitting 'submit', the URL says: http://www.wanderthe...orum/index.php? I tried opening a new window and starting over, but same error. Hmmm?
BTW, my browser is Firefox running on an Imac.

Thanks,

Andy



Attachments are not resized

Attachment total file size per post is 500k - so thats 3 photos totalling less than 500k or one photo of 500k or less.

Attachments are displayed as thumbnails and open full sized to whatever dimension they were uploaded as


Purpose
In my view, the gallery is better for things like trip reports because a user can create an album for a particular trip which will be of interest to other users to browse the albums outside of the trip report thread. Also searching for photos will be valuable for users. Since gallery photos embeded in posts are full sized, trip reports can be posted with inline full sized image which is a format many prefer (but takes a lot longer to load).

Attachments are good if you want to upload very large images (detail shots of campers, schematics etc) that will be initially displayed as thumbnails so the page isn't bogged down with a bunch of huge images. Or if you want to have your trip report photos in thumbnail format, this is the method to use.

Configuring attachments this way results in more choices on how to format photos in threads.

Hope that clears up some confusion.

Having trouble uploading photos?
If you are having trouble uploading photos, please report IN DETAIL what problem you are having and if you got an error message - what it said.

Thanks!
[/quote]
  • 0

06 Tundra AC TRD 4x4, 08 Hawk, Ride-Rite bags, Helweg sway bar,18" BFG AT's

2021 RAM 3500 Crew 4x4, 6.4 hemi/8 speed trans with 4.10 gears, Timber Grove bags, Falken Wildpeak 35" tires

2008 FWC Hawk with victron DC-DC charger, 130w solar, MPPT controler

http://lighthawkphoto.com

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users